PRECEDENTE SUCCESSIVO
(Daniele) Ho la sensazione che ti convenga installare la FP8 e staccare i NIF su unità dedicata... Forse migliori le performance
(Daniele) nella webmail ci sono dei settaggi del NOTES.INI come indicato in questo articolo che funzionano bene https://www.dominopoint.it/dominopoint/dominopoint_blog.nsf/dx/return-receipt-notes-e-inotes-9-social-edition-ora-la-gestione-e-nativa iNotes_WA_SendReturnReceipt=2 visualizza il pop-up e lascia decidere all'uente se mandare o meno la ricevuta di ritorno iNotes_WA_SendReturnReceipt=1 Manda sempre la ricevuta di ritorno (default) iNotes_WA_SendReturnReceipt=0 Non manda mai la ricevuta di ritorno
(c.drigo) Buongiorno, ho implementato da parecchio tempo la gestione della ricevuta di ritorno modificando il template di posta con Pop-up e successiva risposta. Funziona lato client (a condizione che l'anteprima sia chiusa), ma lato web no. C'è qualcuno che ha risolto questa situazione? E magari anche la questione dell'anteprima lato client (meno urgente)? Ciao e grazie
(Gianluca_Boff) Ciao, prima di tutto grazie per la pronta risposta e scusa se non mi sono fatto vivo prima, ma solo ieri sono riuscito a effettuare le modifiche che mi hai suggerito. La mailbox da una fixup non risultava corrotta, in ogni modo ho creato le due mailbox. Ho scoperto però che il problema era collegato ad un aggiornamento del firewall Sophos (UTM) che bloccava le ricevute di ritorno richiesta da mittenti esterni mandando in tilt la mailbox. Un nuovo aggiornamento di Sophos sembra aver risolto la cosa. Grazie ancora.
(MircoT) ciao, forse sono corrotti. prova a far ricreare i mailbox. controlla che siano vuoti, ferma il server domino, cancella i mailbox e fai ripartire il server, così li crea nuovi. per altro, consiglio: modifica il doc di conf del server e imposta l'uso di almeno 2 mailbox, così in caso di problemi con uno dei db, almeno il flusso postale non si ferma perchè può usare gli altri.
(Gianluca_Boff) Buonasera, su un server 8.5.3FP4, da qualche giorno trovo delle mail bloccate nella Mailbox. Riavviando il router da console le mail continuano a rimanere nella coda. Se analizzo i documenti bloccati e cancello tutto ciò che non è Memo o Replay, quindi essenzialmente documenti di avvenuta o meno consegna, facendo ripartire il router le mail vengono consegnate regolarmente. Il blocco delle mail non riguarda tutte le mail inviate ma solo alcune, in maniera sporadica. Qualcuno ha già sperimentato questo problema o ha idea di come potrei risolvere il problema? Grazie in anticipo per qualsiasi aiuto.
(kadkam) Salve Utilizzo un Lotus Notes 8.5.3 in azienda e mi piace raggruppare tutte le e-mail in formato conversazione. Fatto è che tra chi manda e-mail a gruppo, chi risponde dal cc, chi inoltra, il soggetto della e-mail diventa lunghissimo con valanghe di Rif:Rif:Rif:Re:In..... e non si riesce a tenere raggruppata la discussione intasandomi il client di posta. Come si può risolvere il problema? Grazie
(chandler) Buongiorno a tutti, non sapendo dove inserire il post, ho scelto amministrazione. Avrei quest'esigenza, manifestata da alcuni utenti provenienti da client di posta quali outlook / thunderbird / etc: modificare la scorciatoia per l'invio mail (attualmente shift - esc) in ctrl-invio. E' possibile? Come devo fare? Grazie.
(Simox) grazie a tutti , alla fine mi hanno preso il certificato e quindi tutto bene quel che finisce bene :-)
(vfoschi) Caricare un certificato self signed consiste nel caricare sul dispositivo mobile la chiave pubblica del root key dalla quale è stato creato il certificato self signed. Tipicamente un file .cer che il dispositivo può ricevere via email o scaricandolo da un link.
(cyberflaz) startssl.com Certificato gratuito senza la seccatura di dover confermare ogni volta l'eccezione di sicurezza per un self-signed.
(cyberflaz) startssl.com Certificato gratuito senza la seccatura di dover confermare ogni volta l'eccezione di sicurezza per un self-signed.
(Matteo Bisi) Ciao, per i self signed da installare sul dispositivo, posso dirti che se hai un sistema MDM sicuraemnte lo puoi distribuire da li, altrimenti (probabilmente) devi mandare / copiare manualmente il certificato sul telefono e aprirlo. Scusa se sono approssimativo in questa riposta ma lavoro con certificati SSL ufficiali da almeno 4 anni quindi non sono aggiornato sul comportamento di iOS e android ultime release ma penso sia cosi. Mi ricordo l'ultima volta che l'ho fatto con dei windows phone che avevo copiato il certificato su un dispositivo e da li, dopo averlo aperto con un tap, il sistema operativo mi ha chiesto se volevo importarlo fra quelli trusted. Ricordati comunque una cosa: il certificato self deve avere caratteristiche precise, Secure Hash Algorithm 2 with a digest length of at least 256 and the key must be of sufficient strength (4096 bits for RSA and 256 for Elliptic Curve) come scritto nella Q2 che citavi. Questo sta a dire che se per caso hai clienti con il certificato self creato dal db domino, questo NON sarà compatibile con l'applicazione Verse perchè non piu' supportato. Per la seconda domanda penso proprio di si, da quello che si capisce cambiano i parametri di sicurezza di Verse e quindi l'applicazione di iOS continuerà a funzionare, però anche qui con i distinguo sulle caratteristiche del certificato (cioè i certificati SHA-1 , ammesso che in questo momento funzionino ancora con iOS10, probabilmente a brevissimo non verranno piu accettati). ciao
(Simox) Ciao a tutti, volevo sapere se qualcuno mi sa rispondere a questi quesiti riguardo l'articolo sotto riportato http://www-01.ibm.com/support/docview.wss?uid=swg21989980&myns=swglotus&mynp=OCSSYRPW&mync=E&cm_sp=swglotus-_-OCSSYRPW-_-E praticamente da Gennaio 2017 verse non si connetterà a server in http ma solo https, allora dato che ho clienti anche piccoli che usano traveler le mie domande son due - come da Q2 delle faq nel link, i certificati self signed son accettati dal momento che vengono installati manualmente sul dispositivo, ma questo che vuol dire come installo un certificato su android o su apple? - parecchi hanno configurato Apple non ancora come verse ma hanno generato un profilo, questo continuerà ad andare senza modificare nulla? Grazie mille
(tuopoj) Ciao, mi trovo alle prese con problemi di lentezza estrema di alcune viste su cui avevo abilitato la feature "Dedicated View Thread". Dopo averla disabilitata, per vari motivi, le viste risultano quasi inservibili. Minuti di attesa per l'apertura. Altre viste dello stesso database rispondono in tempi rapidi. In rete non ho trovato granchè. Qualche idea per analizzare questo problema? Di seguito le coordinate del server Domino. IBM Domino 9.0.1 FP4 x64 su piattaforma Windows Server 2008 R2 Standard grazie
(Matteo Bisi) Rispondo a questo thread anche se vecchio perchè potrebbe essere utile a qualcun'altro qui il problema era domino 8.5.2 fpx e thunderbird ssl, perchè nel passaggio dalla 31 alla 45 hanno disattivato l'accettazione del protocollo ssl3 . E' possibile riattivarlo andando su ogni client e intervenendo nel config editor, ma dal mio punto di vista non conviene perchè si va comunque ad utilizzare un protocollo non sicuro. A questo punto è meglio aggiornare domino almeno alla 8.5.3 perchè da fp6 if3 in poi è supportato il TLS 1.0. Questo però risolve il problema solo in parte perchè per essere totalmente sicuri bisogna utilizzare anche un certificato sha-2 , che è disponibile solo da Domino 9.0 in poi. La morale quindi è .. per questi casi aggiornte a Domino 9.01 FPx
(Matteo Bisi) Ciao , come prima cosa devi controllare se hai attivi gli internet site la verifica si fa aprendo la names Configuration -> All server documents -> apri il server interessato Sotto Basics hai Load internet configuration from server\internet sites documents , li vedi se è enabled o disabled. Se è disabled puoi gestire con settaggi personalizzati (es homepage) 1 solo sito alla volta. Nel tuo caso devi abilitare la voce a enabled , poi creare almeno i 2 siti web: Configuration -> Web -> Internet Sites, li devi fare add internet site, specificando hostname relativo, su che server gira e usualmente io inserisco anche un ip (interno al server )dedicato. in seguito puoi personallizzare la homepage sul tab configuration e puoi modificare anche altri parametri come ad esempio session authentication sotto domino web engine. Questo per darti uno spunto, per i dettagli vedi qui http://www.ibm.com/support/knowledgecenter/SSKTMJ_8.5.3/com.ibm.help.domino.admin85.doc/H_INTERNET_SITES_OVERVIEW.html attenzione una cosa: se abiti internet site assicurati di creare oltre ai 2 siti web per mail e traveler anche quelli per gli altri servizi , come ad esempio SMTP site, LDAP se lo usi, POP3/imap se li usi
(stefano) Più probabile che facciano uscire un nuovo forms9 ma aspettiamo...
(maci) Grazie mille per le info. Ciao
(MircoT) pare che mettendo il forms9 della fp6 torni a funzionare. ma io direi che è meglio togliere la fp7 (salvo problemi particolari) per toglierla basta rieseguire la fp7 e selezionare la versione precedente a cui si vuol tornare. penso che a breve faranno uscire una fp7 corretta o una IF di correzione.
(maci) Ciao, ieri ho installato la nuova fix rilasciata per Domino 9, tutti i database, accendendo tramite web quindi solo inotes, danno Formula error. Qualcuno ha già provato e trovato la soluzione? Grazie Marco
(stefano) Ti consiglio di richiedere il driver direttamente ad IBM aprendo un PMR: facendo così non dovresti avere problemi. Lo sto usando su SLES 11 correttamente da più di un anno.
(Daniele) Si io devi scaricare UNIXODBC ed il driver iSeries da IBM. Ocio che su ambienti 64bit fa andare in crash il server con una 9.0.1 <= FP4 se ben ricordo (avevo aperto io la PMR e stranamente l'hanno sistemata) Ciao
(pepps1981) Caio A tutti qualcuno usa ODBC iSeriesAccess su suse enterprice server 11 SP4 a 64 bit, per dialogare con AS400? Grazie Giuseppe
(greghph) ciao hai provato ad impostare il bookmark del client come homepage?
(JB) Ciao a tutti, avrei bisogno una mano per impostare una policy (o meglio dire un setting) per fare in modo che il client notes9 all'apertura non apra la pagina "Scopri" ma vada direttamente alla inbox dell'utente. Non riesco a trovare un modo e i settings me li sono passati praticamente tutti, potreste darmi una mano? un grazie in anticipo!
(luca.assoni) Buongiorno a tutti, Ho un problema con Lotus Domino 8.5.2 FP4. Ho di recente abilitato alcuni db all'imap. Ho testato questi db con Outlook 2013, 2016 e Thunderbird 45.2.0. In Domino ho abilitato, oltre alla porta 443 anche la 993 per SSL. Se mi collego con i client sopra citati su porta SSL comincio ad avere problemi con la connessione al server. Ho generato la chiave certification authority, ma niente da fare... Come posso risolvere? Inoltre non mi è chiaro se per la 993 è necessario o meno abilitare la certificazione client. Grazie in anticipo per il supporto.
(greghph) ciao cyberflaz si proprio cosi, traveler sul server domino principale (ho solo quello ;-) ). riesci a indirizzarmi sulla corretta configurazione degli internet sites? non ho capito bene come devo configurarlo/i (attualmente digitando l'url e loggandosi, l'utente viene indirizzato sul proprio db di inotes); inoltre ho notato che su Android, a fronte di una nuova configurazione,devo prima fare il login, quindi dall'url scrivere a mano l'indirzzo completo per scaricare l'apk di traveler dal server e successivamente installarlo. creando gli internet sites posso ovviare al passaggio sopra descritto? grazie
(cyberflaz) Presumo tu abbia installato il Traveler sul server di posta principale, giusto? Devi lavorare con gli internet sites, in modo che l'home path del sito traveler rimanga /traveler, mentre per la posta dovrai usare un db basato su IWAREDIR.NTF
(greghph) ciao a tutti forse disturbo per una stupidata, però volevo far configurare un record dns con un puntamento webmaimiaazienda.it all'ip pubblico della webmail a tutt'oggi funziona benissimo con IP xxx.xxx.xxx.xxx/mail/nomedb.nsf (utente e pwd) come faccio a configurare il tutto, vorrei che l'utente abilitato, digitanto webmailazienda.it ed effettuando il login acceda direttamente al suo db attualmente ho questa conf: 1) se digito solo ip dal browser xxx.xxx.xxx.xxx chiede autenticazione ma mi indirizza sul traveler http://xxx.xxx.xxx.xxx/servlet/traveler 2) per accedere alla webmail l'url è xxx.xxx.xxx.xxx/mail/nomedb.nsf grazie e saluti
PRECEDENTE SUCCESSIVO