PRECEDENTE SUCCESSIVO
(thomas.fossi) Salve, ho un errore davvero molto strano. Ho duplicato la vista di default di un db da quel momento in poi quando apro il db dal client non mi apre più il frameset scelto dentro Lunch Property. Ho provato in tutti i modi ma il Db si apre cmq con la vista di default, per esempio adesso è settato cosi come da file allegato: Frameset = Menù principale. Ma non si apre. e anche se ne metto un altro continua a non aprirsi... è successo a nessuno ? Grazie per l'aiuto.
(MircoT) prima metti la fp10 e l'ultima hf su domino 9.0.1, poi installi traveler 10.0.2
(crauto) Mi rispondo da solo: bastava istallare almeno la IF1 *JBAMAVKUPX Fixed an issue where the subject line encoded ( UTF-8 ) after upgrading to Domino 9.0.1FP10* Ho istallato la IF5 ed il problem è sparito.
(crauto) Ciao, ho un server Domino presso un cliente che non converte correttamente (secondo la RF 1342) il contenuto del subject. Per esempio, se a Domino arriva il subject =?utf-8?Q?Hello?= dovrebbe convertirlo in 'Hello' (senza apici) Qualcuno ha mai avuto un problema simile? Di seguito la spiegazione di cosa server la 1342 [i]RFC 1342 is a recommendation that provides a way to represent non ASCII characters inside e-mail headers in a way that won’t confuse e-mail servers. To encode a header using this technique you must use this format: =?charset?encoding?encoded-text?= And this is an example of its use: =?utf-8?Q?hello?= The encoding must be either B or Q, these mean base 64 and quoted-printable respectively. You can read the RFC 1342 document for more information about how they work. [/i]
(crauto) Ciao, io ho fatto l'aggiornamento su un server windows, ma immagino sia lo stesso: è andato tutto liscio, devi solo far girare l'istallazione di Traveler 10, è assolutamente compatibile. Io mi sono incasinato la vita nel installare anche la FP10, ho dovuto disinstallare e Domino, reistallare la 9.0.1 e poi la FP10 per far andar tutto. Traveler invece è sempre andato bene.
(MircoT) con apposita policy di sicurezza.
(pepps1981) Grazie, per la risposta. Come Faccio a imposta il chek della psw sul server? Grazie
(greghph) Ciao volevo chiedere se a qualcuno fosse mai capitato che su dei client Notes (v9 e v10) le shortcuts fossero diverse. Un esempio sul mio client (10.0.1) CTRL+R fa un reply mentre su un altro client con stessa versione CTRL+R è find&replace. Le versioni dei SO installati son entrambi Win10 ed in entrambi i SO le shortcuts di winndows sono quelle standard (CTRL+F = cerca). Da cosa può dipendere? un aiutino per risolvere ed unificare il tutto? grazie
(MircoT) è un errore imperiale far usare lo stesso id a più persone. sia per casi come questo, sia perchè se qualcuno di quegli utenti sbaglia qualcosa, tu non hai modo di sapere chi realmente sia stato. puoi impostare il check della psw sul server e cambiare la psw dell'id: chi non conosce la nuova psw potrà aprire notes ma non potrà aprire i db sul server. ma ripeto: è sbagliato far usare lo stesso id a più persone, per di più contemporaneamente su pc diversi.
(pepps1981) Ciao, dovrei bloccare l'accesso da un client lotus instalalto su un pc e permettere a gli altri utenti che usano lo stesso id di poter continuare a lavorare, come posso fare. ho provato a far scadere la certificazione dell' id ma vale per tutti gli utenti che usano lo stesso id. Grazie
(MircoT) la percentuale di completamento (generale) c'è già sulla vista dei job. facendo doppio click sul job si apre una nuova finestra che mostra la lista degli host conivolti nel jobe la relativa perfcentuale di completamento. non si vede il singolo file in backup, ma credo sarebbe troppo pesante da fare.. immagina con le migliaia di file del daos: perderebbe più tempo a mostrare il file in salvataggio che per il salvataggio vero e proprio. quanto al log: c'è la possibilità di scegliere il livello del log. anche qui se scegli quello maggiormente dettagliato è chiaro che il file è grosso. io scelgo quello intermedio, che mi mostra quali host e quali condivisioni ha salvato e i relativi numeri sui file, sui gb ecc. ad esempio questo è il messaggio che mi invia il backup giornaliero: [IMG]/dominopoint/new_forum.nsf/(Uploads)/SATU-BCWCTT/$File/Schermata 2019-06-07 alle 11.05.28.png[/IMG] e il file di log è quello che allego.
(ivan.giannattasio) Nel nostro caso non è proprio così. Quando faccio doppio click sul job non mi da nessuna percentuale di completamento ne mi dice il file che sta salvando in quel momento. Non abbiamo capito se questo dipende dalla "cattiva configurazione" fatta sul software oppure da limiti del software stesso. Purtroppo la persona di CA che ci segue non era in grado di darci questa risposta. Inoltre quando produce il log del backup "dettagliato" mi genera dei files da 600MB l'uno e capirai bene che non è fattibile.
(MircoT) facendo doppio click sul job in corso si vede la progressione del backup. poi c'è il tab del log. se vuoi alla fine ti può inviare il log dettagliato del job, con l'esito del backup in bella vista e gli eventuali problemi che ha incontrato. l'alternativa può essere ibm tivoli, ma se arcserve è ostico, tivoli è un incubo.
(ivan.giannattasio) Stiamo proprio testanto questo software ma al momento non ci ha dato dei buoni riscontri. Lo troviamo abbastanza debole per quanto riguarda il monitoraggio del backup, nel senso che non si riesce a capire a che punto sia arrivato nel backup, spesso e volentieri il backup si interrompe e non da indicazioni utili a capire come mai non ha salvato. Qualcuno ha altri software da suggerire?
(MircoT) Arcserve Backup con il relativo agente per Domino. gestisce il daos, il translog e il restore "point in time". https://www.arcserve.com/it/data-protection-solutions/arcserve-backup/
(ivan.giannattasio) Ciao a tutti, stiamo cercando un software di backup con agente per domino che gestisca i backup a caldo e che gestisca anche il DAOS ed il transaction log. Avete qualche suggerimento? Non riusciamo a trovare niente. Grazie Ciao Ivan
(pepps1981) Ciao Ragazzi qualcuno sa darmi qualche diritta su come procedere all'upgrade di Traveler 9.0.1 installato su domino 9.0.1 fp6 s.o Suse Enterprice 11 e portarlo alla versione 10. Qualcuno ha qualche guida su come procedere ? Grazie
(MircoT) ciao, quel doc non è pertinente al tuo problema. per altro è un falso problema perchè mettendo il forwarding address è proprio così che deve funzionare. se tu vuoi che rimanga l'indirizzo aziendale puoi mettere una regola nel db di posta dell'utente in modo che venga inviata una copia di tutti i messxaggi che riceve nella casella aziendale. in questo modo non verrà sostituito il suo indirizzo aziendale, come invece fa il forwarding address nel doc persona. una regola del tipo [B]quando tutti i doc, allora manda copia completa a indirizzogmail[/B] il contro di questa cosa, ma potrebbe anche essere un pregio, è che i messaggi vengono memorizzati anche sulla casella aziendale, cosa che con il forwarding address non avviene. dimenticavo: se metti la regola, il forwarding address va tolto.
(robilipa) Salve, mi riaffaccio su questo forum dopo tantoooooo tempo (purtroppo), ed ovviamente per un problema; ho un cliente che ha configurato, su alcuni utenti, il forward delle mail verso un indirizzo esterno (Gmail), mi viene segnalata la seguente problematica: se un utente di Lotus Notes invia mail ad un utente che ha il forward configurato e poi lo stesso utente prova a rispondere alla mail come indirizzo viene riportato il dominio gmail (pippo@gmail.com invece di pippo@miodiminio.it). Questo se ci sono destinatari esterni crea qualche problema. Avevo pensato di seguire questa guida: http://www.dominopoint.it/Dominopoint/dominopoint_blog.nsf/dx/outboundMailformat.htm ma ho paura che non sia pertinente con il questo problema Qualcuno sa darmi un dritta?
(Paolo De Filippis) Cerco programmatore con conoscenza LotusScript per lavori a progetto, zona Roma - Latina Per accordi: paolo.defilippis@klistar.it
(Paolo De Filippis) Ciao a tutti, sono già due volte che, sul mio notebook, mi capita una cosa strana: su Domino Designer, alcuni elementi dell'impostazione di uno specifico database spariscono. In particolare, capita sugli agenti. Non si tratta di corruzione del database, visto che, da un altro PC, tutto appare regolare. Reinstallando il designer, il problema scompare e tutto ritorna regolare. Anche effettuano una copia del database, sulla copia tutto è regolare. Uso la versione 8.5 su Windows 10. Finora mi è capitato solo sul notebook, sul PC fisso (sempre Win 10) mai. E' mai capitato a qualcuno? Grazie e ciao
(MircoT) quale è la versione esatta del client? 9.0.1FP?HF? hai già provato a cancellare la dir workspace e fargliela ricreare all'avvio?
(uno_sistemi) Buongiorno a tutti Volevo condividere con voi questa problematica: Due client Notes versione 9.0.1 su pc con Windows 10 (macchina performante core i-7, 8Gbyte di RAM, disco ssd, stesso antivirus Sophos) Da un pc l'apertura delle email con allegati non presenta nessun problema, tutto funziona correttamente e velocemente. Dall'altro, quando apro le email con allegati ci impiega un'eternità. Stessa problematica anche quando eseguo il rispondi con cronologia senza allegati. Se le email sono aperte da browser l'anomalia non si presenta. Ho già provato a disabilitare e disinstallare l'antivirus, ma il problema permane. Ho terminato le risorse ... qualcuno ha qualche indicazione da suggerire? Grazie mille Ciao Rumcooler
(cyberflaz) Della causa? Chi lo sa! Fatti il collegamento a mano! L'importante è che il dconsole.ini ci sia e sia corretto.
(lcandeo) Ciao. Ho fatto l'upgrade di un server Domino dalla 8.5.3 alla 9.01FP10 e nel desktop mi ha aggiunto l'icona 'IBM Domino Console'. Stesso upgrade fatto in un secondo server, ma nel desktop non ha aggiunto l'icona 'IBM Domino Console'. Ho solo 'IBM Domino Server'. Unica differenza delle 2 installazioni è che il primo server è a 64 bit ed il secondo a 32 (quindi exe diversi per l'upgrade). Qualche idea? Grazie!
(MircoT) oppure mettere una eccezione alla session authentication, come indicato nel link che ho postato. disattivare completamente la session auth. non permette di vedere chi c'è collegato, che per me è informazione essenziale.
(Ataru07) era legato alla HTTP Basic Authentication. Disattivato, sistemato un paio di cose ora funziona. Grazie
(fviali) Esiste da qualche parte un elenco dei comandi/funzioni "common JavaScript" che si possono usare all'interno di un'applicazione web scritta in Domino ? Grazie in anticipo a tutti.
(MircoT) se vuoi evitarti un po' di mal di stomaco, lascia stare la gestione SSL su domino. fai un reverse proxy con una vm linux (ubuntu 16.0.4LTS va benone), con apache o nginx e risolvi tutto. per altro se davvero vuoi gestire l'SSL su domino, con i certificati e le restrizioni attuali, ti serve almeno la FP9.
(MircoT) no, non sono state cambiate le porte. hanno solo stretto le maglie della sicurezza: https://www-01.ibm.com/support/docview.wss?uid=ibm10731987&myns=swglotus&mynp=OCSSYRPW&mync=R&cm_sp=swglotus-_-OCSSYRPW-_-R
PRECEDENTE SUCCESSIVO